Back to overview
Degraded

Ongoing Issue with Phone Calls

Dec 09 at 11:19am IST
Affected services
Claim Management System

Resolved
Dec 09 at 02:04pm IST

Update:
The issue where users were experiencing errors during phone calls has been resolved. Our team has identified and addressed the root cause, and services are now operating as expected.

We apologize for any inconvenience this may have caused and appreciate your patience while we worked on resolving the issue.
If you encounter any further issues, please don't hesitate to reach out to our support team.

Created
Dec 09 at 11:19am IST

We are currently investigating an issue where users are experiencing errors during phone calls. Our team is working to identify the root cause and resolve it as quickly as possible.
We apologize for the inconvenience and appreciate your patience. Further updates will be provided as soon as we have more information.