Back to overview
Degraded

The reports and dashboards are currently unavailable.

Nov 26 at 07:47pm IST
Affected services
Claim Management System

Resolved
Nov 27 at 02:26pm IST

The issue has been resolved, and the reports and dashboards service has returned to normal.

Created
Nov 26 at 07:47pm IST

The reports and dashboards are currently unavailable.
We are actively investigating the issue and will provide an update as soon as the service is restored.
Thank you for your patience.