Back to overview
Degraded
Slowness and page refresh
Sep 21 at 01:07pm IDT
Affected services
Claim Management System
GET Claim
GET Exposure
GET Payments
GET Newly Created Payments
GET Policy
POST MOI Status Update
Resolved
Sep 21 at 01:12pm IDT
The issue reported previously is now fixed.
Affected services
Created
Sep 21 at 01:07pm IDT
Users may experience Slowness and page refresh when working on the CMS problem.
We are actively working to resolve the problem.
Affected services